What’s Vulnerable › Vulnerabilities

CVE-2014-0515

Description

Buffer overflow in Adobe Flash Player before 11.7.700.279 and 11.8.x through 13.0.x before 13.0.0.206 on Windows and OS X, and before 11.2.202.356 on Linux, allows remote attackers to execute arbitrary code via unspecified vectors, as exploited in the wild in April 2014.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.346, 11.7.700.279, 13.0.0.206. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0515 or the next vulnerability affects your stack