What’s Vulnerable › Vulnerabilities
CVE-2014-0519
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-05-14 · updated 2026-06-17
- Weakness: CWE-264
Description
Adobe Flash Player before 13.0.0.214 on Windows and OS X and before 11.2.202.359 on Linux, Adobe AIR SDK before 13.0.0.111, and Adobe AIR SDK & Compiler before 13.0.0.111 allow attackers to bypass intended access restrictions via unspecified vectors, a different vulnerability than CVE-2014-0517, CVE-2014-0518, and CVE-2014-0520.
Affected products
- Adobe Air: before 13.0.0.111 — fixed in 13.0.0.111
- Adobe Flash Player 24.0.0.186 and earlier.: from 13.0 before 13.0.0.214; from 11.0 before 11.2.202.359 — fixed in 11.2.202.359, 13.0.0.214
How to fix
Upgrade to a fixed version: Adobe Air 13.0.0.111; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.359, 13.0.0.214. Check the vendor advisory for mitigations.
References
- http://helpx.adobe.com/security/products/flash-player/apsb14-14.html
- http://lists.opensuse.org/opensuse-security-announce/2014-05/msg00008.html
- http://lists.opensuse.org/opensuse-updates/2014-05/msg00051.html
- http://rhn.redhat.com/errata/RHSA-2014-0496.html
- http://security.gentoo.org/glsa/glsa-201406-08.xml
- http://helpx.adobe.com/security/products/flash-player/apsb14-14.html
- http://lists.opensuse.org/opensuse-security-announce/2014-05/msg00008.html
- http://lists.opensuse.org/opensuse-updates/2014-05/msg00051.html
- http://rhn.redhat.com/errata/RHSA-2014-0496.html
- http://security.gentoo.org/glsa/glsa-201406-08.xml
Get alerted when CVE-2014-0519 or the next vulnerability affects your stack