What’s Vulnerable › Vulnerabilities
CVE-2014-0546: Adobe Reader and Acrobat Sandbox Bypass Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-05-25
- EPSS: 22.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-08-12 · updated 2026-06-17
Description
Adobe Reader and Acrobat 10.x before 10.1.11 and 11.x before 11.0.08 on Windows allow attackers to bypass a sandbox protection mechanism, and consequently execute native code in a privileged context, via unspecified vectors.
Affected products
- Adobe Acrobat for Edge: from 10.0 before 10.1.11; from 11.0 before 11.0.08 — fixed in 10.1.11, 11.0.08
- Adobe Acrobat Reader: from 10.0 before 10.1.11; from 11.0 before 11.0.08 — fixed in 10.1.11, 11.0.08
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.11, 11.0.08; Adobe Acrobat Reader 10.1.11, 11.0.08. Check the vendor advisory for mitigations.
References
- http://helpx.adobe.com/security/products/reader/apsb14-19.html
- http://www.securitytracker.com/id/1030711
- http://helpx.adobe.com/security/products/reader/apsb14-19.html
- http://www.securitytracker.com/id/1030711
- https://github.com/cisagov/vulnrichment/issues/199
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2014-0546
Get alerted when CVE-2014-0546 or the next vulnerability affects your stack