What’s Vulnerable › Vulnerabilities

CVE-2014-0566

Description

Adobe Reader and Acrobat 10.x before 10.1.12 and 11.x before 11.0.09 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2014-0565.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.15, 11.0.12; Adobe Acrobat DC 15.006.30060, 15.008.20082; Adobe Acrobat Reader 10.1.15, 11.0.12; Adobe Acrobat Reader 15.006.30060, 15.008.20082. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0566 or the next vulnerability affects your stack