What’s Vulnerable › Vulnerabilities
CVE-2014-0573
- Severity: critical (CVSS 10.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-11-11 · updated 2026-06-17
Description
Use-after-free vulnerability in Adobe Flash Player before 13.0.0.252 and 14.x and 15.x before 15.0.0.223 on Windows and OS X and before 11.2.202.418 on Linux, Adobe AIR before 15.0.0.356, Adobe AIR SDK before 15.0.0.356, and Adobe AIR SDK & Compiler before 15.0.0.356 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-0588 and CVE-2014-8438.
Affected products
- Adobe Air: through 15.0.0.356
- Adobe Air Sdk: through 15.0.0.356
- Adobe Air Sdk & Compiler: before 15.0.0.356 — fixed in 15.0.0.356
- Adobe Flash Player 24.0.0.186 and earlier.: from 13.0 before 13.0.0.252; from 14.0 through 14.0.0.179; from 15.0 before 15.0.0.223; from 11.0 before 11.2.202.418 — fixed in 11.2.202.418, 13.0.0.252, 15.0.0.223
How to fix
Upgrade to a fixed version: Adobe Air Sdk & Compiler 15.0.0.356; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.418, 13.0.0.252, 15.0.0.223. Check the vendor advisory for mitigations.
References
- http://helpx.adobe.com/security/products/flash-player/apsb14-24.html
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00013.html
- http://helpx.adobe.com/security/products/flash-player/apsb14-24.html
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00013.html
Get alerted when CVE-2014-0573 or the next vulnerability affects your stack