What’s Vulnerable › Vulnerabilities
CVE-2014-0580
- Severity: critical (CVSS 10.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-12-10 · updated 2026-06-17
- Weakness: CWE-264
Description
Adobe Flash Player before 13.0.0.259 and 14.x through 16.x before 16.0.0.235 on Windows and OS X and before 11.2.202.425 on Linux allows remote attackers to bypass the Same Origin Policy via unspecified vectors.
Affected products
- Adobe Flash Player 24.0.0.186 and earlier.: from 13 before 13.0.0.259; from 14 through 14.0.0.179; from 16 before 16.0.0.235; from 11.2 before 11.2.202.425 — fixed in 11.2.202.425, 13.0.0.259, 16.0.0.235
How to fix
Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.425, 13.0.0.259, 16.0.0.235. Check the vendor advisory for mitigations.
References
- http://helpx.adobe.com/security/products/flash-player/apsb14-27.html
- http://helpx.adobe.com/security/products/flash-player/apsb14-27.html
Get alerted when CVE-2014-0580 or the next vulnerability affects your stack