What’s Vulnerable › Vulnerabilities

CVE-2014-0587

Description

Adobe Flash Player before 13.0.0.259 and 14.x through 16.x before 16.0.0.235 on Windows and OS X and before 11.2.202.425 on Linux allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2014-9164.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.425, 13.0.0.259. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0587 or the next vulnerability affects your stack