What’s Vulnerable › Vulnerabilities
CVE-2014-0643
- Severity: high (CVSS 7.6 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-05-16 · updated 2026-06-17
- Weakness: CWE-287
Description
EMC RSA NetWitness before 9.8.5.19 and RSA Security Analytics before 10.2.4 and 10.3.x before 10.3.2, when Kerberos PAM is enabled, do not require a password, which allows remote attackers to bypass authentication by leveraging knowledge of a valid account name.
Affected products
- EMC Rsa Netwitness: before 9.8.5.19 — fixed in 9.8.5.19
- RSA Security Analytics: from 10.2 before 10.2.4; from 10.3 before 10.3.2 — fixed in 10.2.4, 10.3.2
How to fix
Upgrade to a fixed version: EMC Rsa Netwitness 9.8.5.19; RSA Security Analytics 10.2.4, 10.3.2. Check the vendor advisory for mitigations.
References
- http://archives.neohapsis.com/archives/bugtraq/2014-05/0052.html
- http://archives.neohapsis.com/archives/bugtraq/2014-05/0052.html
Get alerted when CVE-2014-0643 or the next vulnerability affects your stack