What’s Vulnerable › Vulnerabilities
CVE-2014-10376
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The i-recommend-this plugin before 3.7.3 for WordPress has SQL injection.
Affected products
- Harish Chouhan, Themeist I Recommend This: before 3.7.3 — fixed in 3.7.3
How to fix
Upgrade to a fixed version: Harish Chouhan, Themeist I Recommend This 3.7.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/i-recommend-this/#developers
- https://wordpress.org/plugins/i-recommend-this/#developers
Get alerted when CVE-2014-10376 or the next vulnerability affects your stack