What’s Vulnerable › Vulnerabilities
CVE-2014-10377
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The cforms2 plugin before 13.2 for WordPress has XSS in lib_ajax.php.
Affected products
- Oliver Seidel, Bastian Germann cformsII: before 13.2 — fixed in 13.2
How to fix
Upgrade to a fixed version: Oliver Seidel, Bastian Germann cformsII 13.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/cforms2/#developers
- https://wpvulndb.com/vulnerabilities/9812
- https://wordpress.org/plugins/cforms2/#developers
- https://wpvulndb.com/vulnerabilities/9812
Get alerted when CVE-2014-10377 or the next vulnerability affects your stack