What’s Vulnerable › Vulnerabilities
CVE-2014-10379
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-89
Description
The duplicate-post plugin before 2.6 for WordPress has SQL injection.
Affected products
- Copy Delete Posts Duplicate Post WordPress Plugin: before 2.6 — fixed in 2.6
How to fix
Upgrade to a fixed version: Copy Delete Posts Duplicate Post WordPress Plugin 2.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/duplicate-post/#developers
- https://wordpress.org/plugins/duplicate-post/#developers
Get alerted when CVE-2014-10379 or the next vulnerability affects your stack