What’s Vulnerable › Vulnerabilities
CVE-2014-10381
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The user-domain-whitelist plugin before 1.5 for WordPress has CSRF.
Affected products
- User Domain Whitelist Project User Domain Whitelist: before 1.5 — fixed in 1.5
How to fix
Upgrade to a fixed version: User Domain Whitelist Project User Domain Whitelist 1.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/user-domain-whitelist/#developers
- https://wordpress.org/plugins/user-domain-whitelist/#developers
Get alerted when CVE-2014-10381 or the next vulnerability affects your stack