What’s Vulnerable › Vulnerabilities
CVE-2014-10382
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-352
Description
The feature-comments plugin before 1.2.5 for WordPress has CSRF for featuring or burying a comment.
Affected products
- Pippinsplugins Featured Comments: before 1.2.5 — fixed in 1.2.5
How to fix
Upgrade to a fixed version: Pippinsplugins Featured Comments 1.2.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/feature-comments/#developers
- https://wordpress.org/plugins/feature-comments/#developers
Get alerted when CVE-2014-10382 or the next vulnerability affects your stack