What’s Vulnerable › Vulnerabilities
CVE-2014-10385
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The memphis-documents-library plugin before 3.0 for WordPress has XSS via $_REQUEST.
Affected products
- Memphis Documents Library Project Memphis Documents Library: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Memphis Documents Library Project Memphis Documents Library 3.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/memphis-documents-library/#developers
- https://wordpress.org/plugins/memphis-documents-library/#developers
Get alerted when CVE-2014-10385 or the next vulnerability affects your stack