What’s Vulnerable › Vulnerabilities
CVE-2014-10393
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The cforms2 plugin before 10.5 for WordPress has XSS.
Affected products
- Oliver Seidel, Bastian Germann cformsII: before 10.5 — fixed in 10.5
How to fix
Upgrade to a fixed version: Oliver Seidel, Bastian Germann cformsII 10.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2014-10393 or the next vulnerability affects your stack