What’s Vulnerable › Vulnerabilities

CVE-2014-1223

Description

Cross-site scripting (XSS) vulnerability in controlpanel/loading.aspx in Telligent Evolution before 6.1.19.36103, 7.x before 7.1.12.36162, 7.5.x, and 7.6.x before 7.6.7.36651 allows remote attackers to inject arbitrary web script or HTML via the msg parameter. NOTE: some of these details are obtained from third party information.

Affected products

How to fix

Upgrade to a fixed version: Telligent Evolution 6.1.19.36103, 7.1.12.36162, 7.6.7.36651. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1223 or the next vulnerability affects your stack