What’s Vulnerable › Vulnerabilities
CVE-2014-125084: Gimmie Plugin trigger_referral.php sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-06 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability, which was classified as critical, has been found in Gimmie Plugin 1.2.2 on vBulletin. This issue affects some unknown processing of the file trigger_referral.php. The manipulation of the argument referrername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The identifier of the patch is 7194a09353dd24a274678383a4418f2fd3fce6f7. It is recommended to upgrade the affected component. The identifier VDB-220205 was assigned to this vulnerability.
Affected products
- Gimmie Plugin: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Gimmie Plugin 1.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/gimmie/vbulletin-v4/commit/7194a09353dd24a274678383a4418f2fd3fce6f7
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220205
- https://vuldb.com/?id.220205
- https://github.com/gimmie/vbulletin-v4/commit/7194a09353dd24a274678383a4418f2fd3fce6f7
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220205
- https://vuldb.com/?id.220205
Get alerted when CVE-2014-125084 or the next vulnerability affects your stack