What’s Vulnerable › Vulnerabilities
CVE-2014-125085: Gimmie Plugin trigger_ratethread.php sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-06 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2 on vBulletin. Affected is an unknown function of the file trigger_ratethread.php. The manipulation of the argument t/postusername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is identified as f11a136e9cbd24997354965178728dc22a2aa2ed. It is recommended to upgrade the affected component. VDB-220206 is the identifier assigned to this vulnerability.
Affected products
- Gimmie Plugin: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Gimmie Plugin 1.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220206
- https://vuldb.com/?id.220206
- https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220206
- https://vuldb.com/?id.220206
Get alerted when CVE-2014-125085 or the next vulnerability affects your stack