What’s Vulnerable › Vulnerabilities
CVE-2014-125093: Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.
Affected products
- Ad Blocking Detector Plugin: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Ad Blocking Detector Plugin 1.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/ad-blocking-detector/commit/3312b9cd79e5710d1e282fc9216a4e5ab31b3d94
- https://github.com/wp-plugins/ad-blocking-detector/releases/tag/1.2.2
- https://vuldb.com/?ctiid.222610
- https://vuldb.com/?id.222610
- https://github.com/wp-plugins/ad-blocking-detector/commit/3312b9cd79e5710d1e282fc9216a4e5ab31b3d94
- https://github.com/wp-plugins/ad-blocking-detector/releases/tag/1.2.2
- https://vuldb.com/?ctiid.222610
- https://vuldb.com/?id.222610
Get alerted when CVE-2014-125093 or the next vulnerability affects your stack