What’s Vulnerable › Vulnerabilities
CVE-2014-125094: phpMiniAdmin cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.
Affected products
- phpMiniAdmin: before 1.9.140405 — fixed in 1.9.140405
How to fix
Upgrade to a fixed version: phpMiniAdmin 1.9.140405. Check the vendor advisory for mitigations.
References
- https://github.com/osalabs/phpminiadmin/blob/master/changelog.md
- https://vuldb.com/?ctiid.225001
- https://vuldb.com/?id.225001
- https://github.com/osalabs/phpminiadmin/blob/master/changelog.md
- https://vuldb.com/?ctiid.225001
- https://vuldb.com/?id.225001
Get alerted when CVE-2014-125094 or the next vulnerability affects your stack