What’s Vulnerable › Vulnerabilities
CVE-2014-125096: Fancy Gallery Plugin Options Page class.options.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-10 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in Fancy Gallery Plugin 1.5.12 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file class.options.php of the component Options Page. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.13 is able to address this issue. The identifier of the patch is fdf1f9e5a1ec738900f962e69c6fa4ec6055ed8d. It is recommended to upgrade the affected component. The identifier VDB-225349 was assigned to this vulnerability.
Affected products
- Fancy Gallery Plugin: before 1.5.13 — fixed in 1.5.13
How to fix
Upgrade to a fixed version: Fancy Gallery Plugin 1.5.13. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/fancy-gallery/commit/fdf1f9e5a1ec738900f962e69c6fa4ec6055ed8d
- https://vuldb.com/?ctiid.225349
- https://vuldb.com/?id.225349
- https://github.com/wp-plugins/fancy-gallery/commit/fdf1f9e5a1ec738900f962e69c6fa4ec6055ed8d
- https://vuldb.com/?ctiid.225349
- https://vuldb.com/?id.225349
Get alerted when CVE-2014-125096 or the next vulnerability affects your stack