What’s Vulnerable › Vulnerabilities
CVE-2014-125099: I Recommend This Plugin dot-irecommendthis.php sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-20 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability has been found in I Recommend This Plugin up to 3.7.2 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the file dot-irecommendthis.php. The manipulation leads to sql injection. The attack can be launched remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 058b3ef5c7577bf557557904a53ecc8599b13649. It is recommended to upgrade the affected component. The identifier VDB-226309 was assigned to this vulnerability.
Affected products
- Harish Chouhan, Themeist I Recommend This: through 3.7.2
References
- https://github.com/wp-plugins/i-recommend-this/commit/058b3ef5c7577bf557557904a53ecc8599b13649
- https://github.com/wp-plugins/i-recommend-this/releases/tag/3.7.3
- https://vuldb.com/?ctiid.226309
- https://vuldb.com/?id.226309
- https://github.com/wp-plugins/i-recommend-this/commit/058b3ef5c7577bf557557904a53ecc8599b13649
- https://github.com/wp-plugins/i-recommend-this/releases/tag/3.7.3
- https://vuldb.com/?ctiid.226309
- https://vuldb.com/?id.226309
Get alerted when CVE-2014-125099 or the next vulnerability affects your stack