What’s Vulnerable › Vulnerabilities
CVE-2014-125101: Portfolio Gallery Plugin sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-28 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability classified as critical has been found in Portfolio Gallery Plugin up to 1.1.8 on WordPress. This affects an unknown part. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.1.9 is able to address this issue. The identifier of the patch is 58ed88243e17df766036f4857041edaf358076d3. It is recommended to upgrade the affected component. The identifier VDB-230085 was assigned to this vulnerability.
Affected products
- Portfolio Gallery Plugin: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: Portfolio Gallery Plugin 1.1.9. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/portfolio-gallery/commit/58ed88243e17df766036f4857041edaf358076d3
- https://vuldb.com/?ctiid.230085
- https://vuldb.com/?id.230085
- https://github.com/wp-plugins/portfolio-gallery/commit/58ed88243e17df766036f4857041edaf358076d3
- https://vuldb.com/?ctiid.230085
- https://vuldb.com/?id.230085
Get alerted when CVE-2014-125101 or the next vulnerability affects your stack