What’s Vulnerable › Vulnerabilities
CVE-2014-125102: Bestwebsoft Relevant Plugin Thumbnail information disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-29 · updated 2026-06-17
- Weakness: CWE-200
Description
A vulnerability classified as problematic was found in Bestwebsoft Relevant Plugin up to 1.0.7 on WordPress. Affected by this vulnerability is an unknown functionality of the component Thumbnail Handler. The manipulation leads to information disclosure. The attack can be launched remotely. Upgrading to version 1.0.8 is able to address this issue. The identifier of the patch is 860d1891025548cf0f5f97364c1f51a888f523c3. It is recommended to upgrade the affected component. The identifier VDB-230113 was assigned to this vulnerability.
Affected products
- Bestwebsoft Relevant Plugin: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: Bestwebsoft Relevant Plugin 1.0.8. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/relevant/commit/860d1891025548cf0f5f97364c1f51a888f523c3
- https://vuldb.com/?ctiid.230113
- https://vuldb.com/?id.230113
- https://github.com/wp-plugins/relevant/commit/860d1891025548cf0f5f97364c1f51a888f523c3
- https://vuldb.com/?ctiid.230113
- https://vuldb.com/?id.230113
Get alerted when CVE-2014-125102 or the next vulnerability affects your stack