What’s Vulnerable › Vulnerabilities
CVE-2014-125103: BestWebSoft Twitter Plugin twitter.php twttr_settings_page cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in BestWebSoft Twitter Plugin up to 1.3.2 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function twttr_settings_page of the file twitter.php. The manipulation of the argument twttr_url_twitter/bws_license_key/bws_license_plugin leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.3.7 is able to address this issue. The patch is named e04d59ab578316ffeb204cf32dc71c0d0e1ff77c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230155.
Affected products
- BestWebSoft Twitter Plugin: through 1.3.2
References
- https://github.com/wp-plugins/twitter-plugin/commit/e04d59ab578316ffeb204cf32dc71c0d0e1ff77c
- https://vuldb.com/?ctiid.230155
- https://vuldb.com/?id.230155
- https://github.com/wp-plugins/twitter-plugin/commit/e04d59ab578316ffeb204cf32dc71c0d0e1ff77c
- https://vuldb.com/?ctiid.230155
- https://vuldb.com/?id.230155
Get alerted when CVE-2014-125103 or the next vulnerability affects your stack