What’s Vulnerable › Vulnerabilities

CVE-2014-1477

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 27.0, Firefox ESR 24.x before 24.3, Thunderbird before 24.3, and SeaMonkey before 2.24 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.3, 27.0; Mozilla Seamonkey 2.24; Mozilla Thunderbird 24.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1477 or the next vulnerability affects your stack