What’s Vulnerable › Vulnerabilities

CVE-2014-1481

Description

Mozilla Firefox before 27.0, Firefox ESR 24.x before 24.3, Thunderbird before 24.3, and SeaMonkey before 2.24 allow remote attackers to bypass intended restrictions on window objects by leveraging inconsistency in native getter methods across different JavaScript engines.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.3, 27.0; Mozilla Seamonkey 2.24; Mozilla Thunderbird 24.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1481 or the next vulnerability affects your stack