What’s Vulnerable › Vulnerabilities

CVE-2014-1487

Description

The Web workers implementation in Mozilla Firefox before 27.0, Firefox ESR 24.x before 24.3, Thunderbird before 24.3, and SeaMonkey before 2.24 allows remote attackers to bypass the Same Origin Policy and obtain sensitive authentication information via vectors involving error messages.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.3, 27.0; Mozilla Seamonkey 2.24; Mozilla Thunderbird 24.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1487 or the next vulnerability affects your stack