What’s Vulnerable › Vulnerabilities

CVE-2014-1491

Description

Mozilla Network Security Services (NSS) before 3.15.4, as used in Mozilla Firefox before 27.0, Firefox ESR 24.x before 24.3, Thunderbird before 24.3, SeaMonkey before 2.24, and other products, does not properly restrict public values in Diffie-Hellman key exchanges, which makes it easier for remote attackers to bypass cryptographic protection mechanisms in ticket handling by leveraging use of a certain value.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.3, 27.0; Mozilla Network Security Services 3.15.4; Mozilla Seamonkey 2.24; Mozilla Thunderbird 24.3.0; Oracle Corporation Enterprise Manager Ops Center 12.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1491 or the next vulnerability affects your stack