What’s Vulnerable › Vulnerabilities

CVE-2014-1511

Description

Mozilla Firefox before 28.0, Firefox ESR 24.x before 24.4, Thunderbird before 24.4, and SeaMonkey before 2.25 allow remote attackers to bypass the popup blocker via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.4, 28.0; Mozilla Seamonkey 2.25; Mozilla Thunderbird 24.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1511 or the next vulnerability affects your stack