What’s Vulnerable › Vulnerabilities

CVE-2014-1530

Description

The docshell implementation in Mozilla Firefox before 29.0, Firefox ESR 24.x before 24.5, Thunderbird before 24.5, and SeaMonkey before 2.26 allows remote attackers to trigger the loading of a URL with a spoofed baseURI property, and conduct cross-site scripting (XSS) attacks, via a crafted web site that performs history navigation.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.5, 29.0; Mozilla Seamonkey 2.26; Mozilla Thunderbird 24.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1530 or the next vulnerability affects your stack