What’s Vulnerable › Vulnerabilities
CVE-2014-1631
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-01-31 · updated 2026-06-17
- Weakness: CWE-275
Description
Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to /setup/index.php.
Affected products
- Eventum Project Eventum: before 2.3.5 — fixed in 2.3.5
How to fix
Upgrade to a fixed version: Eventum Project Eventum 2.3.5. Check the vendor advisory for mitigations.
References
- http://bazaar.launchpad.net/~eventum-developers/eventum/trunk/revision/4666
- http://www.securityfocus.com/archive/1/530891/100/0/threaded
- https://bugs.launchpad.net/eventum/+bug/1271499
- https://www.htbridge.com/advisory/HTB23198
- http://bazaar.launchpad.net/~eventum-developers/eventum/trunk/revision/4666
- http://www.securityfocus.com/archive/1/530891/100/0/threaded
- https://bugs.launchpad.net/eventum/+bug/1271499
- https://www.htbridge.com/advisory/HTB23198
Get alerted when CVE-2014-1631 or the next vulnerability affects your stack