What’s Vulnerable › Vulnerabilities
CVE-2014-1705
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-03-16 · updated 2026-06-17
- Weakness: CWE-787
Description
Google V8, as used in Google Chrome before 33.0.1750.152 on OS X and Linux and before 33.0.1750.154 on Windows, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
Affected products
- Debian Linux: 7.0, 8.0
- Google Chrome: before 33.0.1750.152; before 33.0.1750.154 — fixed in 33.0.1750.152, 33.0.1750.154
- Opensuse: 12.3, 13.1
How to fix
Upgrade to a fixed version: Google Chrome 33.0.1750.152, 33.0.1750.154. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2014/03/stable-channel-update-for-chrome-os_14.html
- http://googlechromereleases.blogspot.com/2014/03/stable-channel-update_14.html
- http://lists.opensuse.org/opensuse-security-announce/2014-04/msg00008.html
- http://security.gentoo.org/glsa/glsa-201408-16.xml
- http://www.debian.org/security/2014/dsa-2883
- https://code.google.com/p/chromium/issues/detail?id=351787
- http://googlechromereleases.blogspot.com/2014/03/stable-channel-update-for-chrome-os_14.html
- http://googlechromereleases.blogspot.com/2014/03/stable-channel-update_14.html
- http://lists.opensuse.org/opensuse-security-announce/2014-04/msg00008.html
- http://security.gentoo.org/glsa/glsa-201408-16.xml
- http://www.debian.org/security/2014/dsa-2883
- https://code.google.com/p/chromium/issues/detail?id=351787
Get alerted when CVE-2014-1705 or the next vulnerability affects your stack