What’s Vulnerable › Vulnerabilities

CVE-2014-1735

Description

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Google Chrome 34.0.1847.131, 34.0.1847.132. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1735 or the next vulnerability affects your stack