What’s Vulnerable › Vulnerabilities
CVE-2014-1736
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-05-06 · updated 2026-06-17
- Weakness: CWE-190
Description
Integer overflow in api.cc in Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a large length value.
Affected products
- Google Chrome: before 34.0.1847.131; before 34.0.1847.132 — fixed in 34.0.1847.131, 34.0.1847.132
How to fix
Upgrade to a fixed version: Google Chrome 34.0.1847.131, 34.0.1847.132. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2014/04/stable-channel-update_24.html
- http://secunia.com/advisories/58301
- http://www.debian.org/security/2014/dsa-2920
- https://code.google.com/p/chromium/issues/detail?id=359802
- https://code.google.com/p/v8/source/detail?r=20519
- https://code.google.com/p/v8/source/detail?r=20525
- http://googlechromereleases.blogspot.com/2014/04/stable-channel-update_24.html
- http://secunia.com/advisories/58301
- http://www.debian.org/security/2014/dsa-2920
- https://code.google.com/p/chromium/issues/detail?id=359802
- https://code.google.com/p/v8/source/detail?r=20519
- https://code.google.com/p/v8/source/detail?r=20525
Get alerted when CVE-2014-1736 or the next vulnerability affects your stack