What’s Vulnerable › Vulnerabilities
CVE-2014-1889
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-04-10 · updated 2026-06-17
- Weakness: CWE-264
Description
The Group creation process in the Buddypress plugin before 1.9.2 for WordPress allows remote authenticated users to gain control of arbitrary groups by leveraging a missing permissions check.
Affected products
- BuddyPress: before 1.9.2 — fixed in 1.9.2
How to fix
Upgrade to a fixed version: BuddyPress 1.9.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/531050/100/0/threaded
- http://www.securityfocus.com/bid/65554
- https://buddypress.org/2014/02/buddypress-1-9-2/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/91261
- http://www.securityfocus.com/archive/1/531050/100/0/threaded
- http://www.securityfocus.com/bid/65554
- https://buddypress.org/2014/02/buddypress-1-9-2/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/91261
Get alerted when CVE-2014-1889 or the next vulnerability affects your stack