What’s Vulnerable › Vulnerabilities

CVE-2014-1923

Description

Multiple directory traversal vulnerabilities in the (1) staff interface help editor (edithelp.pl) or (2) member-picupload.pl in Koha before 3.8.23, 3.10.x before 3.10.13, 3.12.x before 3.12.10, and 3.14.x before 3.14.3 allow remote attackers to write to arbitrary files via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Koha Community Koha 3.08.23, 3.10.13, 3.12.10, 3.14.03. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-1923 or the next vulnerability affects your stack