What’s Vulnerable › Vulnerabilities

CVE-2014-2017

Description

CRLF injection vulnerability in OXID eShop Professional Edition before 4.7.11 and 4.8.x before 4.8.4, Enterprise Edition before 5.0.11 and 5.1.x before 5.1.4, and Community Edition before 4.7.11 and 4.8.x before 4.8.4 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Oxidforge Eshop 4.7.11, 4.8.4, 5.0.11, 5.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2017 or the next vulnerability affects your stack