What’s Vulnerable › Vulnerabilities
CVE-2014-2048
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-26 · updated 2026-06-17
- Weakness: CWE-284
Description
The user_openid app in ownCloud Server before 5.0.15 allows remote attackers to obtain access by leveraging an insecure OpenID implementation.
Affected products
- Owncloud: before 5.0.15 — fixed in 5.0.15
How to fix
Upgrade to a fixed version: Owncloud 5.0.15. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/91973
- https://owncloud.org/security/advisories/insecure-openid-implementation/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/91973
- https://owncloud.org/security/advisories/insecure-openid-implementation/
Get alerted when CVE-2014-2048 or the next vulnerability affects your stack