What’s Vulnerable › Vulnerabilities

CVE-2014-2050

Description

Cross-site request forgery (CSRF) vulnerability in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2 allows remote attackers to hijack the authentication of users for requests that reset passwords via a crafted HTTP Host header.

Affected products

How to fix

Upgrade to a fixed version: Owncloud 5.0.15; ownCloud 6.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2050 or the next vulnerability affects your stack