What’s Vulnerable › Vulnerabilities

CVE-2014-2052

Description

Zend Framework, as used in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2, allows remote attackers to read arbitrary files, cause a denial of service, or possibly have other impact via an XML External Entity (XXE) attack.

Affected products

How to fix

Upgrade to a fixed version: Owncloud 5.0.15; ownCloud 6.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2052 or the next vulnerability affects your stack