What’s Vulnerable › Vulnerabilities
CVE-2014-2071
- Severity: high (CVSS 7.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-08 · updated 2026-06-17
- Weakness: CWE-264
Description
Aruba Networks ClearPass Policy Manager 6.1.x, 6.2.x before 6.2.5.61640 and 6.3.x before 6.3.0.61712, when configured to use tunneled and non-tunneled EAP methods in a single policy construct, allows remote authenticated users to gain privileges by advertising independent inner and outer identities within a tunneled EAP method.
Affected products
- ClearPass Policy Manager: from 6.1 through 6.1.4; from 6.2 before 6.2.5.61640; from 6.3 before 6.3.0.61712 — fixed in 6.2.5.61640, 6.3.0.61712
How to fix
Upgrade to a fixed version: ClearPass Policy Manager 6.2.5.61640, 6.3.0.61712. Check the vendor advisory for mitigations.
References
- http://www.arubanetworks.com/assets/alert/aid-050214.asc
- http://www.arubanetworks.com/assets/alert/aid-050214.asc
Get alerted when CVE-2014-2071 or the next vulnerability affects your stack