What’s Vulnerable › Vulnerabilities

CVE-2014-2302

Description

The installer script in webEdition CMS before 6.2.7-s1 and 6.3.x before 6.3.8-s1 allows remote attackers to conduct PHP Object Injection attacks by intercepting a request to update.webedition.org.

Affected products

How to fix

Upgrade to a fixed version: Webedition CMS 6.2.7.0, 6.3.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2302 or the next vulnerability affects your stack