What’s Vulnerable › Vulnerabilities
CVE-2014-2390
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-08-29 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in the User Management module in McAfee Network Security Manager (NSM) before 6.1.15.39 7.1.5.x before 7.1.5.15, 7.1.15.x before 7.1.15.7, 7.5.x before 7.5.5.9, and 8.x before 8.1.7.3 allows remote attackers to hijack the authentication of users for requests that modify user accounts via unspecified vectors.
Affected products
- McAfee Network Security Management (NSM): from 6.1.15 before 6.1.15.39; from 7.1.5 before 7.1.5.15; from 7.1.15 before 7.1.15.7; from 7.5.5 before 7.5.5.9; from 8.1.7 before 8.1.7.3 — fixed in 6.1.15.39, 7.1.15.7, 7.1.5.15, 7.5.5.9, 8.1.7.3
How to fix
Upgrade to a fixed version: McAfee Network Security Management (NSM) 6.1.15.39, 7.1.15.7, 7.1.5.15, 7.5.5.9. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1030674
- https://kc.mcafee.com/corporate/index?page=content&id=SB10081
- http://www.securitytracker.com/id/1030674
- https://kc.mcafee.com/corporate/index?page=content&id=SB10081
Get alerted when CVE-2014-2390 or the next vulnerability affects your stack