What’s Vulnerable › Vulnerabilities

CVE-2014-2419

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Partition.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.9, 5.5.36. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2419 or the next vulnerability affects your stack