What’s Vulnerable › Vulnerabilities

CVE-2014-2430

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and 5.6.16 and earlier allows remote authenticated users to affect availability via unknown vectors related to Performance Schema.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.11, 5.5.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2430 or the next vulnerability affects your stack