What’s Vulnerable › Vulnerabilities

CVE-2014-2436

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and 5.6.16 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to RBR.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.11, 5.5.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2436 or the next vulnerability affects your stack