What’s Vulnerable › Vulnerabilities

CVE-2014-2440

Description

Unspecified vulnerability in the MySQL Client component in Oracle MySQL 5.5.36 and earlier and 5.6.16 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.11, 5.5.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2440 or the next vulnerability affects your stack