What’s Vulnerable › Vulnerabilities
CVE-2014-2487
- Severity: medium (CVSS 6.9 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-07-17 · updated 2026-06-17
Description
Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 3.2.24, 4.0.26, 4.1.34, 4.2.26, and 4.3.14, when running on Windows, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-4261.
Affected products
- Oracle Corporation VM VirtualBox: from 3.2.0 before 3.2.24; from 4.0 before 4.0.26; from 4.1.0 before 4.1.34; from 4.2.0 before 4.2.26; from 4.3.0 before 4.3.14 — fixed in 3.2.24, 4.0.26, 4.1.34, 4.2.26, 4.3.14
How to fix
Upgrade to a fixed version: Oracle Corporation VM VirtualBox 3.2.24, 4.0.26, 4.1.34, 4.2.26. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2014/Dec/23
- http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
- http://www.securityfocus.com/archive/1/534161/100/0/threaded
- http://www.vmware.com/security/advisories/VMSA-2014-0012.html
- http://seclists.org/fulldisclosure/2014/Dec/23
- http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
- http://www.securityfocus.com/archive/1/534161/100/0/threaded
- http://www.vmware.com/security/advisories/VMSA-2014-0012.html
Get alerted when CVE-2014-2487 or the next vulnerability affects your stack