What’s Vulnerable › Vulnerabilities
CVE-2014-2560
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-12 · updated 2026-06-17
- Weakness: CWE-916
Description
The PhonerLite phone before 2.15 provides hashed credentials in a response to an invalid authentication challenge, which makes it easier for remote attackers to obtain access via a brute-force attack, related to a "SIP Digest Leak" issue.
Affected products
- Phonerlite: before 2.15 — fixed in 2.15
How to fix
Upgrade to a fixed version: Phonerlite 2.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2014-2560 or the next vulnerability affects your stack